Plugins de WordPress antiguos y obsoletos

Los plugins son una de las mejores cosas de WordPress, y sin duda una de las principales razones por las que es tan popular. La frase "hay un plugin para todo" no es una broma. Con un poco de esfuerzo, puedes encontrar un plugin para cualquier cosa. Sólo el repositorio de WordPress alberga más de 57 mil plugins. Por desgracia, muchos han sido descuidados por sus autores y no se han actualizado durante más de dos años.

La situación ha llegado al punto de que el repositorio ha tenido que poner un banner especial en esos plugins, notificando a los usuarios que son antiguos, y que no han sido actualizados desde hace más de dos años. Ese hecho por sí mismo no significa que esos plugins sean malos, tengan errores o sean problemáticos, pero WordPress evoluciona continuamente, y un plugin que no se ha actualizado durante tanto tiempo probablemente no sea 100% compatible con la última versión de WordPress. Para empeorar las cosas, más de 22 mil, o casi la mitad de los plugins están marcados como obsoletos en el repositorio.

Índice de Contenido
  1. ¿Debo evitar los plugins obsoletos?
  2. ¿Cómo saber si un plugin es antiguo o no es compatible con mi versión de WordPress?
  3. Las cosas podrían (y deberían) ser mejores
  4. Plugins obsoletos más populares
  5. Busca en la base de datos completa de plugins obsoletos

¿Debo evitar los plugins obsoletos?

Como en la mayoría de las cosas de la vida, generalizar no es bueno. Esa pregunta debe responderse en función de cada plugin. Sin embargo, una cosa es evidente. Si tienes que elegir entre dos plugins similares, elige el que se actualiza con más frecuencia.

También es conveniente comprobar si el plugin tiene algún problema de seguridad conocido, y evitarlo si es así. Cuando instales un plugin obsoleto, ten mucho cuidado y comprueba de nuevo todas sus funciones para asegurarte de que no se ha roto nada en tu sitio.

¿Cómo saber si un plugin es antiguo o no es compatible con mi versión de WordPress?

limitar los intentos de inicio de sesión - uno de los plugins anticuados

Es fácil. Si instalas los plugins directamente desde el repositorio de WP, encontrarás todos los datos en la barra lateral derecha de la página del plugin. Por ejemplo, Limitar los intentos de inicio de sesión tiene el banner amarillo en la parte superior que ya hemos mencionado y que indica claramente que no se ha actualizado en más de 2 años. Si miras la metainformación de la derecha, verás de nuevo esa información: "Última actualización: hace 4 años". Y como era de esperar es "Compatible hasta 3.3.2" y la versión actual de WP es la 4.6. Ten en cuenta que la información sobre la compatibilidad es algo que afirma el autor. Eso puede ser cierto o no.

Si instalas plugins directamente desde el panel de administración de WP, los datos están disponibles debajo de la miniatura de cada plugin. Si buscas "Facebook", el primer resultado será el plugin de Facebook obsoleto, y justo debajo está la información que necesitas: "Última actualización: 3 años ag" y la información sobre la compatibilidad: "No probado con tu versión de WordPress".

Las cosas podrían (y deberían) ser mejores

Cada 4 meses sale una nueva versión principal de WordPress: en abril, agosto y diciembre. Sin embargo, la siguiente cifra muestra que sólo el 20% de los plugins se han actualizado en los últimos 4 meses. Eso significa que apenas uno de cada cinco plugins se mantiene al día con el núcleo de WP y comprueba si es compatible con la última versión.


La lista se actualiza una vez a la semana.

Plugins obsoletos más populares

Nombre del pluginInstalaciones activasÚltima actualización
Limitar los intentos de inicio de sesiónmás de 1 millónhace 10 años
Excluir páginas200,000+hace 10 años
Facebook200,000+hace 8 años
Rus-To-Lat200,000+hace 10 años
Imágenes amigables con el SEO200,000+hace 8 años
Base de la categoría WP No200,000+hace 10 años
Acunetix WP Security100,000+hace 7 años
Reconstrucción de miniaturas AJAX100,000+hace 8 años
Categoría Orden100,000+hace 14 años
Cyr a Lat mejorado100,000+hace 7 años
Exec-PHP100,000+hace 13 años
Gestor de enlaces100,000+hace 10 años
Botones de la tabla MCE100,000+hace 8 años
P3 (Perfil de rendimiento de los plugins)100,000+hace 7 años
Pack SEO Platino100,000+hace 9 años
Biblioteca Post-Plugin100,000+hace 14 años
Adsense rápido100,000+hace 9 años
Eliminador de títulos100,000+hace 8 años
TinyMCE definitivo100,000+hace 8 años
Firewall WordPress 2100,000+hace 12 años

La lista se actualiza una vez a la semana.

Busca en la base de datos completa de plugins obsoletos

La base de datos se actualiza una vez a la semana.

Si quieres conocer otros artículos parecidos a Plugins de WordPress antiguos y obsoletos puedes visitar la categoría Tutoriales.

¡Más Contenido!

Deja un comentario

Tu dirección de correo electrónico no será publicada.

Go up